Eternium
Eternium

Announcement

Collapse
No announcement yet.

Game still crashing when transferring gems to stash

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16

    I also happen often. Any advice about windows 10?

    Comment


    • #17
      750 MB is barely enough RAM to run the game. I know it's an obvious suggestion, but have you tried closing all unneeded background apps and processes to free up RAM before playing?

      Comment


      • #18
        Originally posted by Tomasz Bolinski View Post
        I also happen often. Any advice about windows 10?
        Lower your view distance to 100%.

        Comment


        • #19
          Originally posted by ྿༻Travis༺྿ (Support Mgr.) View Post
          750 MB is barely enough RAM to run the game. I know it's an obvious suggestion, but have you tried closing all unneeded background apps and processes to free up RAM before playing?
          I have. Also, if it were a RAM issue, why would it only ever happen when transferring gems? Still, I will try it with a few things running, and then with nothing running to see if it has an effect and let you know. Thanks.you

          Comment


          • #20
            Originally posted by ྿༻Travis༺྿ (Support Mgr.) View Post
            Lower your view distance to 100%.
            Travis, I removed all the cosmetics and I never crashed again. But when I put on my gold farm set that still has visuals replaced, the game crashed again when I tried to deposit the first gem after switching to the visual replaced gears. Not sure if it is a particular one of them or all of them.

            Comment


            • #21
              I have the same random crash when transferring gems to stash on Windows 10 and on Xiaomi Redmi Note 5, so it is not device dependent. Started around the time when skins were introduced (I did replace a few default ones, but it might be unrelated). View distance is 150% on both devices - never had problem with that in previous versions.

              Comment


              • #22
                Originally posted by MetalMan View Post
                I have the same random crash when transferring gems to stash on Windows 10 and on Xiaomi Redmi Note 5, so it is not device dependent. Started around the time when skins were introduced (I did replace a few default ones, but it might be unrelated). View distance is 150% on both devices - never had problem with that in previous versions.
                Have you tried the suggestion above (remove custom skins)?

                Comment


                • #23
                  I had the same crashes in 1.4.13 and they still happen with 1.4.15. This only happens with gems and only when I double click to transfer them into my chest inventory. When I just drag them over I haven't experienced a crash yet.

                  Comment


                  • #24
                    Originally posted by ྿༻Travis༺྿ (Support Mgr.) View Post
                    This should have been fixed in 1.4.13. Try clearing the app cache for Eternium.
                    It was UNFIXED in 1.4.15. I had no problem in patch 14, but patch 15 does it when my boss returns from a trial. Android, Huawei Y7. It doesn't happen when fusing gems and putting them back in the stash. It doesn't happen after reloading after the crash. Nothing is lost, its just annoying.

                    Comment


                    • #25
                      Originally posted by ྿༻Travis༺྿ (Support Mgr.) View Post
                      Have you tried the suggestion above (remove custom skins)?
                      Yes, I did remove all custom skins, but I have not been playing that BH character for a while. On the other side, I encountered the same crash a couple of times with my Mage whose skins were never-ever touched (wearing half of Adventurer/half of Elemental's Lord set with default skins; the glow effects are there though) - so the problem may not be related to skins.
                      I am puzzled.

                      Comment


                      • #26
                        I've had this issue transferring the gemstone collections when I double-tap to move to my stash page recently. Only in this latest release, never had it in prior releases.

                        Comment

                        Working...
                        X