Eternium
Eternium

Announcement

Collapse
No announcement yet.

Thermal Shock glitch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Thermal Shock glitch

    Is anyone else experiencing an absence of thermal Shock damage while playing ELR/GMC? Neither my ANB character or my main are registering. I just noticed this today.

    #2
    Just jumped into the Training Grounds and Thermal Shock was triggering as expected. Just checking, you have Frostfire Sash equipped for Frostbeam build, or Sash of the Igniter for Death from Above build?

    Comment


    • Anjaeka
      Anjaeka commented
      Editing a comment
      Yes. All appropriate gear for crit build ELR. It’s so weird. It showed Shatter as my top damage and no Thermal Shock. Made several runs like that on both characters. It happened right after I installed IOS 16.

    • Wispy 2.0
      Wispy 2.0 commented
      Editing a comment
      Curious, I'll do some more testing later. There could be a few things at play - running low level Trials and everything dying to Shatter before Thermal Shock even gets a look in, or not getting critical hits on Thermal Shock and it's overall damage ending up being less than 1%. Have you tried jumping into the Training Grounds on your main and running the Damage Test mode which at least shows all damage output, rather than looking at the damage sheet at the end of a Trial. I'm going to ask a friend to test on IOS, but since he's in Australia it'll be another 8 - 9 hours before he's awake

    • Tin Man
      Tin Man commented
      Editing a comment
      Just got a report from a player running iOS 16 and they are seeing Thermal Shock.

      The report came from TheShadowZapper on Discord.

    #3
    did you forget to equip frostbolt :P

    Ignore that, that would only affect shatter. Then perhaps you're doing farming runs, where beam kills the enemies before thermal shock has the chance to kick in?
    Last edited by bojck; 09-20-2022, 08:18 PM.
    Mage: Anba
    Bounty Hunter: Gemma

    Comment


      #4
      With all the names on this list? I had to check to make sure some Time Warp spell was not cast.

      Good to see y'all in the Forum. Has been some time since I have seen Anjaeka post.

      Anyway, I tried to replicate the issue by pulling out my iPhone but my iPhone would only update to v15.7. I still ran the test anyway and was using v1.5.89 of the application.

      Click image for larger version

Name:	Thermal Shock.jpg
Views:	73
Size:	59.1 KB
ID:	214425

      Definitely see Thermal Shock but that was not done under iOS 16.


      I looked at the roughly 16 iOS users in the Top 100 and all of them had Thermal Shock on their stats but which version of iOS is not shown.


      Good seeing you.

      Comment


        #5
        Thanks everyone. I spent some time in the training grounds and I think I got it sorted. I’ve spent so much time away from Eternium that I’ve gotten rusty and forgotten some pretty basic game mechanics. LOL I suspect that Wispy is correct in his assessments.

        Comment


          #6
          As long as Immolate is less than 7lvl you have zero thermal shock damage

          Comment


            #7
            Originally posted by Qznechik View Post
            As long as Immolate is less than 7lvl you have zero thermal shock damage
            You are correct on one hand as you must have Immolate to level 7 in order to get Thermal Shock from Immolate.

            However, Immolate is not the only source of Thermal Shock. You can even get Thermal Shock without Immolate even being equipped.

            Huh? What sort of alchemy am I trying to come up with?

            Just for your consideration ...



            There are other sources of Thermal Shock that are not dependent upon anything being level 7.

            Had not really thought about the Immolate Thermal Shock being dependent upon Immolate being at least level 7. Thanks for making me think.
            Last edited by Tin Man; 09-23-2022, 08:56 PM.

            Comment

            Working...
            X