Eternium
Eternium

Announcement

Collapse
No announcement yet.

Game lagging lately

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Game lagging lately

    Well hi there!

    Ive been having some nasty lag now for the last 3 days.
    Was playing the new version fine and then on the next day its lagging the whole time with larger pulls.

    I tried deleting the game and rebooting but didnt help. Havent changed anything in the settings to start the lag so im not sure.
    Im playing on Samsung Galaxy s8+ and never had any troubles.

    Somebody with the same problem? Or solution. Was grinding trials like mad to get materials. But now i cant

    HALP!

  • #2
    There have been numerous reports of performance issues with 8th Gen devices. The team is looking into it, but it's been a tough one to figure out.

    Comment


    • #3
      Yeah i understand that Travis. But the weird thing is that i was able to play normally the last 12 months, on the same phone. Even had 1 normal week of playing in the new version. And now its screwed ...

      Comment


      • #4
        I also tried lowering all graphic settings. With all on low its still laggy at pulls. So lame

        Comment


        • #5
          Ok huge update ! After doing alot of research about the lag on galaxy phones and such. I found the best tip so far:

          the lag was caused by the setting *spaarstand* ( thats dutch).

          Its a setting to save battery usage and such. Switched this off and im back to my grind. Doing trials in 1.30 min instead of 6 min lol.

          So whoever is reading this and has the same issues .. check if you have your battery save option not enabled

          Comment


          • #6
            Interesting. Where did you find this setting on your device? Was it just the basic battery saver (settings>battery>battery saver)?

            Comment


            • #7
              By scrolling down the top of the screen. Theres a bunch of things there like flightmode, flashlight, bluetooth etc.

              Comment


              • #8
                Ok, that's the quick menu, which is customizable. I'll instruct affected players to use settings>battery>battery saver. Thanks.

                Comment


                • #9
                  Mehh the lag is back again pff. Did a factory reset and cleared the whole phone. But the problem keeps persisting.

                  Anyone any advice reading this? Dunno what to do anymore..

                  Comment


                  • #10
                    Had these also .. maybe something to do with the lag?

                    Comment


                    • #11
                      Originally posted by Crk View Post
                      Well hi there!

                      Ive been having some nasty lag now for the last 3 days.
                      Was playing the new version fine and then on the next day its lagging the whole time with larger pulls.

                      I tried deleting the game and rebooting but didnt help. Havent changed anything in the settings to start the lag so im not sure.
                      Im playing on Samsung Galaxy s8+ and never had any troubles.

                      Somebody with the same problem? Or solution. Was grinding trials like mad to get materials. But now i cant

                      HALP!
                      Could you please turn on Display FPS and post the result? Is it related to Extra Gold being attracted, for example?

                      Comment


                      • #12
                        Ive tested so many things by now .. also while checking my fps etc. The game runs smoothe with everything.
                        No problems .. until I'm pulling multiple packs in trials, then the lag kicks in.

                        And I have never had this problem in my 14 months of playing.

                        It's not that big of a problem when I'm grinding for mats or exp. But for pushing trials it's not doable atm. Will continue to research a bit more, and hoping someone has the same problem but perhaps with a solution

                        Comment


                        • #13
                          Those errors shown are exactly what they say: a corrupted file. Check the basic troubleshooting in tech support to fix the errors.

                          Comment

                          Working...
                          X