Eternium
Eternium

Announcement

Collapse
No announcement yet.

in Heroic,Garm killed, Dragon tooth clean, new map always locked.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • in Heroic,Garm killed, Dragon tooth clean, new map always locked.

    Hi, pleaz help.

    in Heroic, Garm killed, Dragon tooth clean, new map always locked.
    The portal write succes but i cannot go on the new map.
    Game reoot.
    OS reboot.
    Problem always here.


  • #2
    What version of the game are you playing? Check the number below the word Eternium on the main menu.

    This sounds like the "used town portal mid-map" bug, but that was fixed in 1.3.34 -https://forum.makingfun.com/forum/eternium/bug-reports-aa/118325-going-through-home-portal-switches-progress-from-heroic-to-normal
    Eternium Files - links and details (Updated: 10 Aug 2018)

    Eternium Guides:

    Comment


    • #3
      This happened to me on a quite a few levels when I was going through the Heroic maps. The only one I am certain of was Anderhelm. I never did pin it down, except I still wonder if I was kiting the Final bosses too far from their spawn point which is why it didn't register properly - in fact that is the only conclusion I could come up with.

      One at least took me four times clearing to finally unlock. I know this because I got the 2 Gem reward for 3rd clearing and STILL didn't unlock. So it was registering the runs but somehow not unlocking.

      Comment


      • #4
        Originally posted by yaddab View Post
        One at least took me four times clearing to finally unlock. I know this because I got the 2 Gem reward for 3rd clearing and STILL didn't unlock. So it was registering the runs but somehow not unlocking.
        If it's the same bug, then the linked post explained the cause: you used town portal BEFORE completing level. The completion is registered against the Normal difficulty for the map instead of Heroic/Legendary. So you get the extra Star and completion Gems for your Normal run.

        Again, it was confirmed as fixed in version 1.3.34.

        Edit:
        If you can reproduce the issue with the latest version, 1.3.36 for Android and 1.3.34 for iOS and Windows; please post the steps. My phone can't run Act 4, so I'm stuck on Normal, and can't test these sort of things...
        Last edited by Nhat; 02-11-2019, 11:23 AM.
        Eternium Files - links and details (Updated: 10 Aug 2018)

        Eternium Guides:

        Comment

        Working...
        X