Eternium
Eternium

Announcement

Collapse
No announcement yet.

Game keeps crashing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    The game is crashing on me too after I opened up the daily reward of gemstones the game started crashing like crazy I can't even start a mission before the game kicks me out of the game.

    Comment


    • #32
      Tried resetting the game. Got to starting screen and selected hero and crashed to desktop.

      I'm assuming there has been a mini update in the last 4 days which has fubar'd my pc game .

      Comment


      • #33
        Eternium game monitors... Is there info that you need or anything else that we can provide to help resolve this issue. Many players are having this issue causing the game to be unplayable. Would be nice to hear from Eternium staff as to what we can do or that they are working on it. ty much

        Comment


        • #34
          Having the same issue with Windows 10... Plays fine on Nox or Fire tablet, though.

          Edit: Reset made it worse for me, too.
          Last edited by Surdin; 06-22-2019, 05:56 PM.

          Comment


          • #35
            Originally posted by Morgan Davies View Post
            Same error for me. Crashes inside of 30 seconds. The window just disappears. It auto closes, never seen this before. Windows 10, yada yada. The interesting thing is that I have made no changes to the system in over a month.
            I take that back, my computer did a overnight automatic update on Windows 10. Something isn't compatible now.
            WORU DIXA XAVE 1003 - 2106 CL
            • Bounty Hunter: Farlina - TL146 (Stalker-PC v1.4.9)
            • Mage: Addriah - TL136

            Comment


            • #36
              This was reported as soon as it started happening. Unfortunately, I don't have any updates from the team yet.

              Comment


              • #37
                Having this issue as well. Funny thing is the game was working fine yesterday. and I checked updates. it did tell me i have a major update pending but frankly I've been leery of doing it. Had trouble the last time there was a major update to windows 10 two years ago.
                i can log in to game fine, but as soon as i doing ANYTHING, it drops. hope you guys can fix this soon.

                Comment


                • #38
                  Originally posted by ྿༻Travis༺྿ (Support Mgr.) View Post
                  This was reported as soon as it started happening. Unfortunately, I don't have any updates from the team yet.
                  Thank you for the update, regardless.

                  Edit: Disconnecting from the Internet stops the crashing, but if you do this, you cannot gain any progress with the current War Supplies event.
                  Last edited by Ardenwolfe; 06-22-2019, 08:53 PM.

                  Comment


                  • #39
                    The crashing seems to coincide with the marmalade.app crashing.

                    Comment


                    • #40
                      I fixed the issue! Here's what I did to resolve my problem:

                      1. Click on Start
                      2. Type compatibility and click on "Run programs made for previous versions of Windows"
                      3. Click on the Advanced link
                      4. Click on "Run as Administrator"
                      5. Click on "Next"
                      6. Click on "Not Listed" (first entry in the list)
                      7. Click on "Browse"
                      8. Browse to this folder: C:\Program Files\WindowsApps\MakingFunInc.MageandMinions_1.4. 9.1_x86__9zmfew2yj4s18
                      9. Select the "Marmalade.App.exe" file and click "Open"
                      10. Click "Next"
                      11. Click on "Troubleshoot Program"
                      12. Select the "The program worked in earlier versions..." AND "The program requires additional permissions" and click Next
                      13. Select "Windows 7" and click "Next"
                      14. Click on "Test the program" (nothing will happen, which is OK)
                      15. Click on "Next"
                      16. Click on "Yes, save these settings for this program"
                      17. Click on "Close"
                      18. Launch the game and enjoy!

                      Comment


                      • #41
                        It got me further than it used to, but it still crashes I thought I had it... Very sad I can't play this on Windows 10. I'll go back to my Android phone for now.

                        Comment


                        • #42
                          Originally posted by Spyclown View Post
                          Here ya go - this is all we get on the PC side as of right now.. ྿༻Travis༺྿ (Support Mgr.)

                          Drivers are all up to date everything else in the system is known good.

                          I watched the video that Spyclown posted, then ran the game myself. I noticed that the GPU suddenly hits a max spike when the game crashes (open task manager and go to Performance tab then scroll to GPU). He has a 1080ti, and I have a 2060. Both should be more than enough to run the game. I don't know if others are seeing the same thing as well. It's worth checking out if you can as it may be something that is related. Maybe an Nvidia driver issue with the game? Or maybe it's a Windows update that is breaking it. Not sure. I just figured I'd pass this on as something that I noticed to see if anyone else that is having this issue if we all are running Nvidia GPU's.

                          On another note, I am able to run it fine on my phone without any crashes, so I was able to do all the daily stuff. I just prefer to play on my PC. Another thought I had... for those that are having the issue, are you using an emulator to run the game, or is it installed via the Windows store? I have it installed via the Windows store, so I wonder if maybe it works via Blue Stacks instead...

                          Edit: I checked my update history and there was an update done on 6-21-19. I didn't have the issue yesterday, and I'm not sure when the update went through, so maybe that is the issue. Update KB4023057

                          Edit 2: Event Viewer error:

                          Application: Marmalade.App.exe
                          Framework Version: v4.0.30319
                          Description: The process was terminated due to an unhandled exception.
                          Exception Info: System.Net.Sockets.SocketException
                          at System.Net.Sockets.Socket.InternalEndConnect(Syste m.IAsyncResult)
                          at System.Net.Sockets.Socket.EndConnect(System.IAsync Result)
                          at System.Net.ServicePoint.ConnectSocketInternal(Bool ean, System.Net.Sockets.Socket, System.Net.Sockets.Socket, System.Net.Sockets.Socket ByRef, System.Net.IPAddress ByRef, ConnectSocketState, System.IAsyncResult, System.Exception ByRef)

                          Exception Info: System.Net.WebException
                          at System.Net.HttpWebRequest.EndGetRequestStream(Syst em.IAsyncResult, System.Net.TransportContext ByRef)
                          at System.Net.HttpWebRequest.EndGetRequestStream(Syst em.IAsyncResult)
                          at MobileAppTracking.MATUrlRequester.GetRequestStream Callback(System.IAsyncResult)
                          at System.Net.LazyAsyncResult.Complete(IntPtr)
                          at System.Net.ContextAwareResult.CompleteCallback(Sys tem.Object)
                          at System.Threading.ExecutionContext.RunInternal(Syst em.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
                          at System.Threading.ExecutionContext.Run(System.Threa ding.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
                          at System.Threading.ExecutionContext.Run(System.Threa ding.ExecutionContext, System.Threading.ContextCallback, System.Object)
                          at System.Net.ContextAwareResult.Complete(IntPtr)
                          at System.Net.LazyAsyncResult.ProtectedInvokeCallback (System.Object, IntPtr)
                          at System.Net.HttpWebRequest.SetResponse(System.Excep tion)
                          at System.Net.HttpWebRequest.SetAndOrProcessResponse( System.Object)
                          at System.Net.ConnectionReturnResult.SetResponses(Sys tem.Net.ConnectionReturnResult)
                          at System.Net.Connection.CompleteConnectionWrapper(Sy stem.Object, System.Object)
                          at System.Net.PooledStream.ConnectionCallback(System. Object, System.Exception, System.Net.Sockets.Socket, System.Net.IPAddress)
                          at System.Net.ServicePoint.ConnectSocketCallback(Syst em.IAsyncResult)
                          at System.Net.LazyAsyncResult.Complete(IntPtr)
                          at System.Net.ContextAwareResult.Complete(IntPtr)
                          at System.Net.LazyAsyncResult.ProtectedInvokeCallback (System.Object, IntPtr)
                          at System.Net.Sockets.BaseOverlappedAsyncResult.Compl etionPortCallback(UInt32, UInt32, System.Threading.NativeOverlapped*)
                          at System.Threading._IOCompletionCallback.PerformIOCo mpletionCallback(UInt32, UInt32, System.Threading.NativeOverlapped*)


                          and:

                          Faulting application name: Marmalade.App.exe, version: 1.0.0.0, time stamp: 0x5863d305
                          Faulting module name: KERNELBASE.dll, version: 10.0.17134.799, time stamp: 0x0117c7be
                          Exception code: 0xe0434352
                          Fault offset: 0x00112c92
                          Faulting process id: 0x2b80
                          Faulting application start time: 0x01d5295276aa8c16
                          Faulting application path: C:\Program Files\WindowsApps\MakingFunInc.MageandMinions_1.4. 9.1_x86__9zmfew2yj4s18\Marmalade.App.exe
                          Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
                          Report Id: 41137842-9a2c-45e1-bd70-8d1179852480
                          Faulting package full name: MakingFunInc.MageandMinions_1.4.9.1_x86__9zmfew2yj 4s18
                          Faulting package-relative application ID: App
                          Last edited by Icy; 06-22-2019, 11:33 PM.
                          HIRE YOTI ZOQI 8683

                          Comment


                          • #43
                            I'm using the Windows Store version on my PC.

                            Comment


                            • #44
                              It started for me today, after I tried to start the War Supplies event.

                              I have Windows 10, with no recent changes. Ran a complete virus and malware scan. Tried the "reset" option Travis explained about. Still no dice. The game just keeps crashing.

                              Comment


                              • #45
                                Uso windows Store, e a partir desse novo evento (ontem) não consigo me mover, mesmo dentro da cidade. Reinstalei, reparei, fiz tudo, mas sem sucesso. Pelo que vi aqui nos posts, foi depois desse novo evento que esta tendo no servidor.

                                Comment

                                Working...
                                X