Eternium
Eternium

Announcement

Collapse
No announcement yet.

Game keeps crashing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Eshat
    I spoke too fast, crashing in "proofs" mode on the 18 that I redo each attack of "Elban" the game plant!
    Try resetting the app:
    # Open the start menu.
    # Go to settings>apps.
    # Search for "Eternium" and click on the result.
    # Click "advanced options".
    # Click "reset".

    Comment


    • Some sarcasm intended: Chromebooks are cheap. My Playstore beta has never crashed and I'm tired of being the only person playing one. I could include some ridicule on Microsoft but I won't.
      FEYI FAJU BESE 4881

      Enthusiastic but inept player. Computer programmer and world traveler.

      Comment


      • hello Travis
        it will not make me lose my achievements in the game ??
        to reinitiate everything scares me!

        Comment


        • Originally posted by Eshat View Post
          hello Travis
          it will not make me lose my achievements in the game ??
          to reinitiate everything scares me!
          As long as you have made an Eternium/Making Fun account and ensure your game is saved to the server - press on the green status light at the top right to check; then everything will be fine.

          I think I've re-installed the game from scratch close to 50 times over the two years I've played this game. Haven't lost any of my progress yet - aside from the occassional crashes that leads to a full re-install...
          Eternium Files - links and details (Updated: 21 May 2019)

          Eternium Guides:

          Comment


          • ok thanks for all your help.
            I'm going to take care of that. Good evening ! here in France it is 16h52 ;-)


            Hello Travis, I did what you suggested to me, either Try to reset the application: # Open the boot menu. # Go to Settings> Applications. # Search for "Eternium" and click on the result. # Click "advanced options". # Click "reset". But that did not do anything, I still have the problem of crash that I described:, crash in mode "tests" on level 18 I redo each attack of "Elban" I can not play at this level anymore.


            Hello
            new bug at level 23 events.
            when Elban attacks the game crash.
            yet I have reset well!

            Comment


            • It sounds like you're still running the broken version from last week. Try this:

              # Open the start menu.
              # Go to settings>apps.
              # Search for "store" and click on the result.
              # Click "advanced options".
              # Click reset.
              # Go back to settings>apps.
              # Search for "Eternium" and click on the result.
              # Click "uninstall".
              # Go to the Microsoft Store and reinstall the app.

              Comment


              • I tried to see if I can play this game on pc some months ago, and it would just keep crashing on opening the game. Now, I've decided to try again and I still get the same result..

                Travis, I tried the solution you posted above, but I still get the same crash result. Does this game not work on 64bit OS? The system requirements mentioned only x86.

                Comment


                • here is the new crash of the game at level 28 each time it is with "Elban" that the game bug.
                  Attached Files

                  Comment


                  • I just did the manipulation: reset> uninstall> reinstall from microsoft store ... always the same result: the game bug with Elban.
                    I had in the game the message that I pass the season 2 level ... and the game has crashed

                    Comment


                    • Originally posted by Reymon View Post
                      Travis, I tried the solution you posted above, but I still get the same crash result. Does this game not work on 64bit OS? The system requirements mentioned only x86.
                      The game runs fine on 64bit OS (my machine is 64bit). If you've removed and reinstalled, then I have no idea what the issue could be.
                      Originally posted by Eshat View Post
                      here is the new crash of the game at level 28 each time it is with "Elban" that the game bug.
                      Please post an uncropped screenshot. I'd like to see some other details in the window.

                      Comment


                      • Today, the game crashed randomly during farming TL 100, both on Windows 10 (2x) and Androind (1x) within one hour playing. It just terminated suddenly in middle of the trial. Restart and everything was OK again. So far I only clear data/cache on Android, it took rather long time to download everything again, so I didn't reset the game in Windows. I will report if the problem continues.

                        Comment


                        • It seems really slow on "Windows 7"... Not the game operation, just finding the game at all. Guess I will go back to NetHack. :-)

                          Comment


                          • Originally posted by ྿༻Travis༺྿ (Support Mgr.) View Post
                            The game runs fine on 64bit OS (my machine is 64bit). If you've removed and reinstalled, then I have no idea what the issue could be.
                            Ow, that's not what i expected to read. Oh well..
                            Thanks for the reply, though!

                            Comment



                            • ok Travis, as soon as I replay the post will be done. I get family, so the game is not possible at the moment. good game has more

                              Comment


                              • Originally posted by ྿༻Travis༺྿ (Support Mgr.) View Post
                                Have you tried the basic Window app reset?
                                # Open the start menu.
                                # Go to settings>apps.
                                # Search for "Eternium" and click on the result.
                                # Click "advanced options".
                                # Click "reset".
                                Seems to have fixed it for me for now - thanks!!
                                Mainly Mobile, Mainly Mage
                                Teran - CL2000

                                Comment

                                Working...
                                X