Eternium
Eternium

Announcement

Collapse
No announcement yet.

Laggin after andorid UI 3 update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Laggin after andorid UI 3 update

    Hi,
    I just update my phone to UI 3 android last night and game just start to lagging and it blocks all the time.
    Anyone know why?

    I m useing Samsung note 10+ so phone is not problem.

    #2
    The One UI 3.0 update is specific to Samsung devices. You are only the second player I can think of (the other being @RAFERS102) to report issues with it. Have you tried toggling the frame rate limiter on or off?

    Comment


      #3
      I try everything and only one thing help me.
      I trun off all sounds in game , and now it is all normal , no lag at all. If lag comes back i will tell you here.

      Comment


      • RAFERS102
        RAFERS102 commented
        Editing a comment
        I'll try this.

      #4
      Weird. Thanks for letting us know the work around. RAFERS102 worth a shot.

      Comment


        #5
        PvP is still lagging so hard :-( but tl and story is ok.

        Comment


        • RAFERS102
          RAFERS102 commented
          Editing a comment
          What FPS are you getting?

        #6
        Even with everything off and as low as possible, only up to 6FPS.

        Comment


        • Eternium2020
          Eternium2020 commented
          Editing a comment
          you are having 6fps in arena? how about in storymode/trials is it the same? 6fps stable that is not playable not fun i tried playing in a low end phone i was having atleast 15-23fps and it was not fun at all.

        • RAFERS102
          RAFERS102 commented
          Editing a comment
          On story and TL's it is not as bad, it jumps and stutters, however works enough to play. This is all on a Samsung S20 5G. So with 12GB RAM and a Exynos 990, this shouldn't be the issue I am getting.

        #7
        Are you guys having this bug only in PvP?
        Running on UI 3.0 on a Galaxy S20 and I don't seem to have this issue. Consistently getting between 40 and 60 FPS with the sound on.
        Just did the dailies and everything seems fine.

        Comment


        • RAFERS102
          RAFERS102 commented
          Editing a comment
          It is PvP and on an S20 as well.

        #8
        Where do i see FPS?

        Comment


          #9
          Click image for larger version  Name:	SharedScreenshot.jpg Views:	0 Size:	71.4 KB ID:	190718

          It will then appear in the upper left of your screen
          Last edited by Grand_Wazoo; 01-20-2021, 10:38 AM.

          Comment


            #10
            In PvP it is droping down to 2 -15 :-(

            i hope some update will come soon.

            Comment


            • Eternium2020
              Eternium2020 commented
              Editing a comment
              How about in Trials/Story mode what is your fps there? or it only happens in arena pvp?

            #11
            It is from 20 to 50, but whan i load TL it tooks about half min to enter TL, before its enter in 5 sec.

            Comment


            • RAFERS102
              RAFERS102 commented
              Editing a comment
              I get the same on loading between screens, takes a long time. Even loading the game takes much much longer than it did before.
          Working...
          X