Eternium
Eternium

Announcement

Collapse
No announcement yet.

Sound issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Sound issues

    My hero and SFX are not playing consistently and all I get is music.

    I have set the music to 3%. Hero&SFX are at 100%.

    Hero&SFX sounds play infrequently at best. Most of the time I don't hear them at all. I know there is sound playing because I hear the music. Is there a mute I've pressed by accident and can't find to turn on?

    ​​​​​​OS: android12

    #2
    Any chance you're using a RealMe or Vivo device?

    Comment


      #3
      100%a Vivo.

      But I just came back to say thank you, I now have sound, but I'm guessing that may be improvident.

      Comment


      • Travis | Support Mgr.
        Travis | Support Mgr. commented
        Editing a comment
        I guessed those devices because I've had a few reports from players using them, but I've never found a solution. Did you do anything to get sound to work for you, or did it just start working?

      #4
      Just started working, at levels expected {3%music 100%others} but when I switched to check the last support msg and back they were gone again. ☹️

      Comment


        #5
        I discovered the other day by accident with my ear buds in on bluetooth that the SFX & hero is there all the time but the volume settings are ignored.

        There must be something in the OS with the channel routing for the sound chip, as a guess. The only time I've managed to get clear sound on SFX & hero are when using the android hamburger icon to switch out and in to Eternium. But it is so intermittent I have no idea of the conditions required to assure correct sound quality. Sorry. I wish I did.

        Comment


          #6
          Now there is NO SOUND.

          PLEASE HELP!

          Comment


          • Travis | Support Mgr.
            Travis | Support Mgr. commented
            Editing a comment
            The only solution for now is to play on something other than a Vivo or RealMe device.

          #7
          I've sent vivo a nasty bug report. They're looking into because I've discovered it affects other apps too.

          Comment

        Working...
        X