Ironbound

Announcement

Collapse
No announcement yet.

Burning will cancels Reinforced?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Burning will cancels Reinforced?

    Was playing berserker Vs berserker against an AI (Atuk if I'm not mistaken). I placed Reinforced and ended my turn, with my parry turned on due to no actions in previous turn. Atuk used burning will and attacked, and I noticed my Reinforced was cancelled. Is this supposed to be correct?

  • #2
    Unrelated to this, How did you put this post up? I have been on this forum for ages and can't work out how to put a post out for discussion.

    Comment


    • #3
      Originally posted by RAFERS102 View Post
      Unrelated to this, How did you put this post up? I have been on this forum for ages and can't work out how to put a post out for discussion.
      What? Lol. You are pulling my leg right?

      Comment


      • #4
        Originally posted by RAFERS102 View Post
        Unrelated to this, How did you put this post up? I have been on this forum for ages and can't work out how to put a post out for discussion.
        But if you are not, then you just have to press the "New Topic" button on the upper side hand side of the screen.

        Comment


        • #5
          That's probably the bot with Skullbasher

          Comment


          • #6
            Ya, SKullbasher will strip that off.

            Comment


            • #7
              Originally posted by David (Support) View Post
              Ya, SKullbasher will strip that off.
              Thanks for that, now I know

              Comment


              • #8
                Originally posted by TemptPlot View Post

                But if you are not, then you just have to press the "New Topic" button on the upper side hand side of the screen.
                Definitely not pulling your leg, I don't have a "new topic" button. Here in lies my problem.

                Comment


                • #9
                  Originally posted by RAFERS102 View Post

                  Definitely not pulling your leg, I don't have a "new topic" button. Here in lies my problem.
                  We will check out your account. Your permissions look okay to me, so I'm asking someone who knows the forum software better.

                  Also, do you login with username/email and password? Or do you use a social login? Try disabling any adblockers or whitelisting the forum.

                  Comment

                  Working...
                  X