Eternium
Eternium

Announcement

Collapse
No announcement yet.

Season summary screen shows no gold earned

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Season summary screen shows no gold earned

    Eternium version 1.5.32 Windows 10 PC
    Checked to see how my bonus gems and gold are accumulating so far. According to the summary, (see screenshot) I have found over 4000 gems, but zero gold.
    I know I ran my gold down low at one point, and have built it back up to over 12,000,000 so this would seem to be an error.
    Perhaps it's a numerical overflow problem, like that known bug when I played the Arena on autopilot until my score maxed out and went negative?
    Relevant to today's report: I do use a Warrior who specializes in gathering Extra Gold. With EG on all her equipment, and Legendary jewelry with EG as the only attribute (+130%) her total Extra Gold attribute (without boosters) is somewhere around 1200% of base value.

    #2
    You maxed it already, the number got split up and overlayed on top of the max gems value:
    "10,000,00
    0"
    Eternium Files - links and details

    Eternium Guides:

    Comment


      #3
      Same issue for me.

      Comment


        #4
        Originally posted by MightyPen View Post
        Eternium version 1.5.32 Windows 10 PC
        Checked to see how my bonus gems and gold are accumulating so far. According to the summary, (see screenshot) I have found over 4000 gems, but zero gold.
        I know I ran my gold down low at one point, and have built it back up to over 12,000,000 so this would seem to be an error.
        Perhaps it's a numerical overflow problem, like that known bug when I played the Arena on autopilot until my score maxed out and went negative?
        Relevant to today's report: I do use a Warrior who specializes in gathering Extra Gold. With EG on all her equipment, and Legendary jewelry with EG as the only attribute (+130%) her total Extra Gold attribute (without boosters) is somewhere around 1200% of base value.
        This bug is already known by ADM Travis I already saw he comment the matter in another topic.

        Comment

        Working...
        X