Eternium
Eternium

Announcement

Collapse
No announcement yet.

Windows version 1.5.50

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Windows version 1.5.50

    Windows version 1.5.50 (currently available to 10%) contains a fix attempt for network issues that commonly caused crashes on startup. For those of you who are able to grab the update, please let us know if startup seems to go smoother.

    It will be made incrementally available to all players over the next day or so.

    #2
    I take it that if we open the Microsoft store and there is no update, then we are not part of the 10% who it is "available" to?

    Comment


    • Teebs
      Teebs commented
      Editing a comment
      Never mind ... just opened it and it had already been updated!

      Would love to know how the 10% was chosen though!

    • Travis | Support Mgr.
      Travis | Support Mgr. commented
      Editing a comment
      It's random.

    #3
    I can finally login on the first try with this update!

    Comment


      #4
      So ...what I have so far.

      Half a dozen or so Windows Start Ups ... no problems.

      However - here is a weird little glitch:

      1. I hit the synch - get the Season Event Splash Screen - Get the Hero Screen - then get a Runescape splash - then Hometown.

      2. IF I then exit out and go back in to the Windows - Season Event - Hero Screen - Hometown.

      3. However, if I log into (and don't even have to play - just by hitting the Hero Screen then exiting out) through my Tablet - Then go back to the Windows, I get the Runescape Splash again as in point 1 above.

      I way prefer putting up with the Runescape Splash than trying to restart the Windows however many times.

      ... KTB

      Comment


      #5
      Yes, appears to have helped with the crashes on startup.

      Comment


        #6
        So, I have continued to login and play on both Windows / Amazon (Android) platforms.

        I have had ZERO crash outs on the Start-Up (what appeared to be at the 'Synchronizing Profile' screen).

        So ... thanks for fixing this (Assuming that players saying that it has helped are actually saying that it has fixed it rather than .... 'well, now it only happens a 1/10th as often')

        ... KTB

        Comment


          #7
          I no longer have to keep trying to log in, it connects first time now. Thank you!

          Comment


            #8
            +1 Just installed the update and logged into game on first try. It even allowed me to switch between accounts without getting dropped. I even was able to open an old account that I haven't accessed in a couple of months on the first try. Hope this holds up...

            Thanks for the fix!

            Comment


              #9
              Talk about a short honeymoon! That solution lasted a whole 24 hours. Game is back to locking up on me, only now it is sporadic and not every time I try changing profiles or logging in. Has happened to me again on three separate occasions today. Oh well!

              Comment


              • Teebs
                Teebs commented
                Editing a comment
                Did this problem start only after you started profile switching?

                I don't have multiple profiles, and basically I never log out either. After reading your post though - I did log out. Close the App ... restart and log back in, and I had no problems. Did this a couple times and still no glitches.

              #10
              I've been switching between profiles for about 2 yrs so I don't think it's that. I think the freezing problem started with the .48-.49 upgrades for windows. Was only apparent when switching from one profile to another or when logging in. If you never log out you won't encounter the problem.
              Like I said, now happening sporadically and not consistently like before.

              Comment


              • Teebs
                Teebs commented
                Editing a comment
                I was crashing out consistently at the Synchronizing Profile screen in the latest Windows version(s). It had gotten so frustrating that I had basically stopped playing on my Windows install unless I was REALLY dedicated to be willing to restarting the app several times.

                The .50 update has cleared up that problem for me entirely though.

                OTH ... Tin Man seems to be having a similar experience as you:

                https://forum.makingfun.com/forum/et...app-data-cache

              #11
              1.5.51 has been submitted. A small portion of players will receive the update automatically, but you should be able to grab it from the M$ Store manually. Those of you who were having trouble with .50, please update to .51 and let me know how it works for you.

              Comment


                #12
                1.5.51 seems a little more stable for me. Haven't had as many problems logging in, but have had game crash several times during trials.

                Comment


                • papa jim
                  papa jim commented
                  Editing a comment
                  Just had my first crash since installing 1.5.51 on Monday, in story mode.

                #13
                I haven't had the syncing profile crash with 1.5.51 yet. However I still have this error.

                Click image for larger version

Name:	1.5.51.jpg
Views:	349
Size:	66.7 KB
ID:	201886

                I use a wired internet connection and there is absolutely no problem with it.

                Comment


                • Grand_Wazoo
                  Grand_Wazoo commented
                  Editing a comment
                  No not every time. Haven't reset the app as it is a new install. (yesterday)

                • Travis | Support Mgr.
                  Travis | Support Mgr. commented
                  Editing a comment
                  Try resetting the app and let me know if it helps.

                • Grand_Wazoo
                  Grand_Wazoo commented
                  Editing a comment
                  The app was reset yesterday. Same error this morning. Was able to connect on the second try a few seconds later. Seems to be totally random.
                  I got a similar message in a crafting sequence yesterday. Made about 30 items and suddenly got this message. (You must have an active internet connection to craft this item). My internet was working fine.

                #14
                been several days pushing with 1.5.51, this version is stable and has no issue on my pc
                Guide :

                Comment

                Working...
                X