Eternium
Eternium

Announcement

Collapse
No announcement yet.

Disable auto move to last attacked mob after special attack

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Disable auto move to last attacked mob after special attack

    Can you please add an option to disable move to last attacked mob after using ability? It seems that when gathering mobs after I use ability my toon rushes to the mob I performed last attack on even with disabled resume auto attack after moving. On higher trials this often means running to a big group of mobs and death, and on mobile before I can do anything Im already dead.

    #2
    Definitely +1 on this. It also causes loss of proper timing of procs, hence a huge DPS loss.
    Mobile Only (iPhone 5 / iPad Air 1st gen / iPad Pro 11" 2nd gen)
    Eternium Files

    Comment


      #3
      +1

      imagine while doing high TL push with mage.
      your mage start to gather up 12 stack of Elemental Fury for damage and armor boost

      then you toon start to doing this stupid auto attack after thermal shock
      and you are dead, and your EF stack is gone

      boi, that's suck
      Guide :

      Comment


        #4
        Here is a Video ilustrating how this works, same on mage and BH and just as annoying on both classes.

        https://youtu.be/dJAKLOOxe2s

        Comment


          #5
          +1 absolutely

          Comment


            #6
            +1 uber frustrating

            Comment


              #7
              Agreed...+1

              Comment


                #8
                Agreed +1

                Comment


                  #9
                  We are adding a 'Start auto-attack after casting an ability' option. If you disable it you won't start your auto-attack anymore after casting an ability, unless you were also auto-attacking before casting.

                  Comment


                  • Ozymandius
                    Ozymandius commented
                    Editing a comment
                    +1 Thanks for making this fix.

                  • Turgeon
                    Turgeon commented
                    Editing a comment
                    Thnk a big fixe here

                  • kurtcabage
                    kurtcabage commented
                    Editing a comment
                    thanks!!!!
                Working...
                X